Ошибка подключаемого модуля Android kotlin

В android studio im получаю ошибку:

Plugin Error: Kotlin threw an uncaught AbstractMethodError. Disable Plugin 

Вчера все было хорошо. Gradle:

 buildscript { ext.kotlin_version = '1.1.51' repositories { google() jcenter() mavenCentral() } dependencies { classpath 'com.android.tools.build:gradle:3.0.1' classpath "org.jetbrains.kotlin:kotlin-gradle-plugin:$kotlin_version" // NOTE: Do not place your application dependencies here; they belong // in the individual module build.gradle files } } 

Версия студии для Android: 3.0.1 Build # AI-171.4443003

Еще больше : если я создаю новый проект андроида с поддержкой kotlin, сбой с той же ошибкой.

# EDIT1

Скрипт полной корневой градации.

 buildscript { ext.kotlin_version = '1.1.60' repositories { mavenCentral() } dependencies { classpath 'com.android.tools.build:gradle:3.0.1' classpath "org.jetbrains.kotlin:kotlin-gradle-plugin:$kotlin_version" // NOTE: Do not place your application dependencies here; they belong // in the individual module build.gradle files } } allprojects { repositories { google() jcenter() mavenCentral() } } task clean(type: Delete) { delete rootProject.buildDir } 

1.1.60 не помогает. Еще одна ошибка. И все еще получая

 Your version of Kotlin runtime in 'org.jetbrains.kotlin:kotlin-stdlib:1.1.51@jar' library is 1.1.51, while plugin version is 1.1.60-release-Studio3.0-1. 

Даже после обновления до 1.1.60

Ошибка плагина: Котлин бросил uncached AbstractMethodError.

Вы должны обновить kotlin_version . Используйте 1.1.60 вместо 1.1.51 .

  ext.kotlin_version = '1.1.60' 

ЗАМЕТКА

1.1.60BUGGY . Обновите свою версию.

Затем « Clean-Rebuild-Gradle .

Поскольку @IntelliJ Amiya упомянул о понижении плагина ктлин назад к 1.1.51, сделал трюк. 1.1.60 багги (