Зависимости Bintray не будут загружаться в InteliJ

Я создал простой проект kotlin в InteliJ 2017.1

Я хотел добавить зависимость от этой библиотеки для стартеров: https://github.com/JetBrains/Exposed

Я добавил maven framework и отредактировал pom.xml, чтобы он выглядел ниже. Я просто удалил записи конфигурации kotlin.

<project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd"> <modelVersion>4.0.0</modelVersion> <repositories> <repository> <id>exposed</id> <name>exposed</name> <url>https://dl.bintray.com/kotlin/exposed</url> </repository> </repositories> <dependencies> <dependency> <groupId>org.jetbrains.exposed</groupId> <artifactId>exposed</artifactId> <version>0.7.6</version> <type>pom</type> </dependency> <dependency> <groupId>org.jetbrains.kotlin</groupId> <artifactId>kotlin-stdlib-jre8</artifactId> <version>${kotlin.version}</version> </dependency> </dependencies> </project> 

Библиотеки Kotlin загрузились, и я вижу их во внешних библиотеках. К сожалению, это не относится к Exposed. Что мне не хватает?

    Вы определили, что хотите, чтобы pom не jar .

    Импортируйте свою зависимость следующим образом:

     <dependency> <groupId>org.jetbrains.exposed</groupId> <artifactId>exposed</artifactId> <version>0.7.6</version> </dependency>