Intereting Posts
RxJava-Turn, наблюдаемый в Iterator, Stream или Sequence ListView.CHOICE_MODE_SINGLE неразрешенная ссылка делегировать вложенную закрытую закрытие соответствующего класса Класс данных Kotlin для RealmObject ViewPager во Фрагменте не работает второй раз Android Espresso – Как проверить соответствие просмотров до завершения операции? Как заставить компилятор Kotlin рассматривать предупреждения как ошибки? Что такое idomatic способ обновления с использованием RxBinding на SwipeRefreshLayout Как правильно реализовать lateinit с пользовательскими объектами класса для использования в onCreate () в android, избегая ошибки Property getter или setter expected Типы соединений / интерфейсы расширения Почему у меня есть нежелательный выход Log при слиянии 2 наблюдаемых в другие Observable, которые буферизуют их каждые 10 секунд В Vertx мне нужно перенаправить все HTTP-запросы на один и тот же URL-адрес, но для HTTPS Плагин «kotlin-noarg» не работает в Realm Файл kotlin не поддерживает блок-схему, написанную markdown? Служба закрывается, когда приложение закрывается

Сбой Gradle не удалось с Gradle 3.3

Я не могу справиться с построением градации в течение нескольких часов. Все в порядке на отладочной сборке, но релиз просто не строится.

Ошибка:

Ошибка: выполнение выполнено для задачи ': app: processStagingManifest'. Не удалось выполнить манифест слияния: uses-sdk: minSdkVersion 15 не может быть меньше, чем версия 24, объявленная в библиотеке [Sub-manifest App Wear] /home/NAME/BOOM/app/build/generated/manifests/microapk/staging/AndroidManifest.xml Предложение: использовать инструменты: overrideLibrary = "" для принудительного использования

Я понимаю предложение, но не понимаю, как его использовать и где.

Кроме того, я не могу найти объявленный minSdkVersion 24 в любом месте в моих модулях приложений.

Вероятно, это проблема Android Studio.

На данный момент понижение рейтинга Android Studio является решением, но я не знаю, подходит ли оно вам.

https://code.google.com/p/android/issues/detail?id=232834