Какая правильная совпадение версий между kotlin-gradle-plugin и kotlin-js-library?

У меня есть:

ext.kotlin_version = '1.1.3' ext.kotlin_js_version = '1.1-M04' repositories { mavenCentral() maven{ url = "https://dl.bintray.com/kotlin/kotlin-dev/" } } dependencies { classpath "org.jetbrains.kotlin:kotlin-gradle-plugin:$kotlin_version" } 

затем в другой build.gradle:

 dependencies { compile "org.jetbrains.kotlin:kotlin-js-library:$kotlin_js_version" } 

Но я всегда получаю:

org.jetbrains.kotlin / kotlin-js-library / 1.1-M04 / ef6b315dbb89927eb72fbce262ba3a74dc1ebcb5 / kotlin-js-library-1.1-M04.jar 'был скомпилирован с несовместимой версией Kotlin. Бинарная версия метаданных 6.0.0, ожидаемая версия 1.0.1

Я хочу последний из них. Я думаю? Или один отстает от другого?

вы можете найти последние версии релизов здесь: https://bintray.com/bintray/jcenter/org.jetbrains.kotlin%3Akotlin-stdlib

прямо сейчас он включен: 1.1.3-2