Android studio 2.3: Не удалось инициализировать класс org.jetbrains.kotlin.android.actions.NewKotlinActivityAction

Я только что обновил Android 2.2.2 до 2.3 от канального канала. После загрузки завершенного и применения файла пути, андроид-студия перезагружается. Но после перезагрузки андроид-студии я становлюсь ниже ошибки с диалогом:

Не удается загрузить проект: com.intellij.ide.plugins.PluginManager $ StartupAbortedException: com.intellij.diagnostic.PluginException: не удалось инициализировать класс org.jetbrains.kotlin.android.actions.NewKotlinActivityAction [Plugin: org.jetbrains.kotlin]

Ниже приведен снимок экрана, чтобы получить дополнительную информацию:

android studio kotline error 1

После закрытия диалога ok и перезапуска студии Android, я также не смогу открыть проект или создать новый проект.

Андроид студия kotline error 2

Кто-нибудь сталкивается с такой же проблемой после обновления студии Android?

Отключите плагин Kotlin и перезапустите Android Studio. У меня была такая же ошибка, даже после того, как я обновил плагин. Так что отключение, похоже, сейчас является решением – если вы не используете Kotlin, я думаю.

Команда Kotlin подтвердила, что исправление находится в работе через твиттер: https://twitter.com/kotlin/status/797111726516879360

Проблема исправлена ​​в плагине Kotlin версии 1.0.5-2.

Проблема исправлена ​​в новом обновлении Kotlin, вы можете обновить свой плагин от

Конфигурация> Плагин> Установка плагина JetBrains> Выберите «Kotlin» из списка и нажмите «Обновить» в правом меню

введите описание изображения здесь

Это случилось со мной только сегодня, после обновления моего плагина от Kotlin от 1.1.51 до 1.1.60. Мне пришлось удалить эту версию из « Настройки» > « Pluings» в Android Studio и установить предыдущую версию, которую можно загрузить из репозитория плагинов JetBrains .

Если вы используете Android Studio 3.0, вам не нужно устанавливать предыдущую версию плагина снова, так как версия 1.1.51 встроена в Android Studio.