Каков самый ранний уровень API Android, с которым я могу использовать Kotlin?

Я думаю, что вопрос довольно ясен, но какой самый ранний уровень API я могу настроить на Kotlin?

    Фактически, любой уровень API.

    Это потому, что Kotlin скомпилирован в байт-код для платформы JVM 6, который поддерживается на всех уровнях API Android. Таким образом, если вы не используете какой-либо новый API для Android в коде Kotlin, он не требует какого-либо определенного уровня API.