Kotlin 1.0.0-rc-1036 проблемы с обработкой аннотации

У меня есть приложение для Android с использованием Raizlabs DBFlow 2.2.1, и я обновил мою версию kotlin до 1.0.0-rc-1036, но теперь, когда я пытаюсь запустить приложение, он дает мне следующую ошибку:

https://gist.github.com/yiyocx/3cc9cf594121eba7ab0e

Я попытался сделать чистую и запустить снова, но это работает только для первого запуска, в следующих запусках я получаю ту же ошибку, что и выше. Я думаю, что ошибка связана с проблемой с Annotations, я использую kapt .

Это мои зависимости DBFlow в app / build.gradle:

dependencies { kapt 'com.raizlabs.android:DBFlow-Compiler:2.2.1' compile "com.raizlabs.android:DBFlow-Core:2.2.1" compile "com.raizlabs.android:DBFlow:2.2.1" } kapt { generateStubs = true }