Как понизить Kotlin в Intellij 15

Для моего проекта мне нужно использовать Kotlin 1.0.0-1038 (бета), но для его установки мне, вероятно, нужно удалить новую версию kotlin, но у нее нет кнопки удаления, где она должна быть.

Как я могу понизить Котлин? IntelliJ IDEA 15.0.4

ВАЖНО UPD: как прокомментировал @yole, это плохое решение, так как оно сломает вещи. Нет надлежащего способа понизить подключенный плагин, не нарушая установку. Вместо этого рассмотрите возможность обновления проекта до последней версии Kotlin.

У вас есть плагин в комплекте с IntelliJ IDEA. На свой страх и риск вы можете удалить свою папку вручную из инсталляции IntelliJ IDEA ( plugins/kotlin ). После этого вы сможете установить любую совместимую версию плагина из дистрибутива zip , но установка IDEA будет нарушена (см. Комментарий).