Является ли «org.jetbrains.anko: anko-commons: $ anko_version» неправильным?

Следующий код 1 представлен на веб-странице http://www.tellmehow.co/kotlin-anko-coroutines/

Код 1

dependencies { compile "org.jetbrains.anko:anko-commons:$anko_version" } 

Кажется, что код 1 ошибочен, это должен быть код 2, правильно?

Код 2

 dependencies { compile "org.jetbrains.anko:anko-common:$anko_version" } 

anko-common – это то, что раньше называлось пакетом до выпуска 0.10 . С тех пор он устарел, и вместо этого вы должны использовать anko-commons .

Вы также можете обратиться к библиотеке GitHub для просмотра доступных пакетов.